+7 (905) 507-49-35

+7 (499) 3807130 добавочный 4 5

Гарантии качества

Наша компания уже более 10 лет работает на рынке города и области!

У нас работают ПРОФЕССИОНАЛЫ высочайшего класса.

Проводим предварительную консультацию.

Отзывы
  • Смолякова Ирина

    Очень благодарны Ларисе Михайловне, Екатерине Михайловне за чуткое отношение, добрый настрой и профессионализм.

  • Арбузова Светлана

    Очень довольна работой. Спасибо большое! Все четко, организованно и качественно. Теперь мы довольные и счастливые!

Новости
  • Полная настройка asterisk и всего что с ним связано

    17 апреля 2017 г.

    Никоноров М.Ю, Ефременко А.В Телефония Asterisk с нуля Подробное пошаговое руководство Приложение к одноименному видеокурсу © Никоноров М.Ю, 2014 2 Оглавление 1. Устанавливаем ОС Linux сборки CentOS………………………………………………………………………………………….. 4 2. Установка Putty………………………………………………………………………………………………………………………………. 5 3. Установка Asterisk. …………………………………………………………………………………………………………………………. 5 4. Конфигурация Asterisk для совершения звонков между внутренними абонентами. ……………………… 9 5. Конфигурация Asterisk на работу через транк […]

  • День победы

    22 декабря 2015 г.

    День Победы – это праздник, который объединяет всех: и молодежь, и пожилые люди, и дети хранят светлую память о героях войны.

настройка динамической маршрутизации eigrp cisco

Настройка динамической маршрутизации cisco eigrp.

Подключаемся консольным кабелем если мы находимся в серверной или подключаемся удаленно по ssh.

Подключаемся к маршрутизатору через ssh

Подключились на первый маршрутизатор ввели пароль на консоль вводим команду enable сокращенно en вводим пароль и мы в конфигурации cisco.

Переходим к контекст настройка eigrp запускаем экземпляр router eigrp 1.

Анонсируем connected сетку первого маршрутизатора network 10.0.10.0 netmask 0.0.255.255 где маска 0.0.255.255 означает анонсировать все сети от 1 до 255.

Затем анонсируем служебную подсетку командой network 10.0.11.0 0.0.255.255.

Затем переходим на второй маршрутизатор и анонсируем служебную подсеть и вводим команду network 10.0.11.0 0.0.255.255.

Затем анонсируем connected подсеть командой network 10.0.12.0 0.0.255.255.

Затем анонсируем служебную подсеть командой network 10.0.13.0 0.0.255.255.

Затем переходим на 3 маршрутизатор и анонсируем 3 его подсети командой network мы анонсируем служебную подсеть 10.0.13.0 0.0.255.255.

Командой мы анонсируем connected подсеть network 10.0.14.0 0.0.255.255.

Командой мы анонсируем служебную подсеть network 10.0.15.0 0.0.255.255.

Затем переходим на 4 маршрутизатор и анонсируем две подсети служебную подсеть network 10.0.15.0 0.0.255.255.

И анонсируем connected подсеть командой network 10.0.16.0 0.0.255.255

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0, changed state to up

%DUAL-5-NBRCHANGE: IP-EIGRP 1: Neighbor 10.0.13.2 (GigabitEthernet2/0) is up: new adjacency

%DUAL-5-NBRCHANGE: IP-EIGRP 1: Neighbor 10.0.11.1 (GigabitEthernet1/0) is up: new adjacency

После этого у нас должны установится соседские отношения между маршрутизаторами.

Я рассказал реализацию динамической маршрутизации по протоколу eigrp по умолчанию.

Схема простой динамической маршрутизации по протоколу eigrp

Ниже приведены режимы и команды для настройки маршрутизатора и протокола eigrp.

Router>en

Router#clock set 17:10:00 28 Aug 2018

Router#conf t

Router(config)# ip domain name test.dom
Router(config)# crypto key generate rsa
Router(config)# service password-encryption
Router(config)# username user privilege 15 password 7 Pa$$w0rd
Router(config)# aaa new-model

Router(config)#line console 0

Router(config-line)#password cisco

Router(config-line)#line vty 0 4

Router(config-line)#password cisco

Router(config-line)# transport input ssh
Router(config-line)# logging synchronous
Router(config-line)# exec-timeout 60 0

Router(config)#int fa0/0

Router(config-if)#ip address 192.168.1.1 255.255.255.0

Router(config-if)#ip route 0.0.0.0 0.0.0.0 10.0.1.1

Router#router eigrp 1

Router(config-router)#no auto-summary

Router(config-router)#network 192.168.1.0 0.0.255.255

Router(config-router)#network 192.168.10 0.255.255.255

Router(config-if)#ip hellow-interval eigrp 1 10

Router(config-if)#ip hold-timer eigrp 1 10

Router(config-router)#eigrp 1 stub [connected] recelve-only redistibuted static summary

Router#debug eigrp

Router(config-if)#ip summary-address eigrp 1 10.1.0.0/16

Router(config-router)#metric maximum-hops

Router(config-router)#traffic-share balanced

Router(config-router)#traffic-share min

Router(config-router)#variance 2

Router(config-router)#maximum-paths 6

Router(config-router)#neighbor 192.168.1.0

Router(config-if)#no ip split-horizon eigrp 100

Диагностика.

Router#show ip eigrp neighbors

Router#show ip eigrp interfaces

Router#show ip eigrp topology

Router#show ip eigrp topology all-links

Router#show ip protocols

Router#show ip eigrp interface detail fa0/0

Router#show ip eigrp traffic

Router(config)#key chain MYKEYS

Router(config)#key 1

Router(config)#key-string cisco

Router(config)#accept-lifetime 18:00:00 may 22 2018 18:00:00 may 22 2018

Router(config)#send-lifetime 18:00:00 may 22 2018 18:00:00 may 23 2018

Router(config)#key 2

Router(config)#key-string cisco2

Router(config)#accept-lifetime 17:00:00 may 22 2018 18:00:00 may 23 2018

Router(config)#send-lifetime 17:00:00 may 22 2018 18:00:00 may 23 2018

Router(config)#interface0/1

Router(config-if)#ip authentication mode eigrp 1 md5

Router(config)#ip authentication key-chain eigrp 1 MYKEYS

Диагностика.

Router#show running-config

Router#show startup-config

Router(config)#hostname Router1

Router#configure terminal

Router(config-if)#ip address 10.0.11.1. 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#ip address dhcp

Router(config)#ip route 10.0.1.0 255.255.255.0 10.0.12.1

Router(config)#ip name-server 8.8.8.8

Router(config)#no service config

Router(config)#do sh run

Router(config)end

Router#show ip interface fastethernet 0/0

Router#show interface fastethernet 0/1

Как сделать заявку для настройке сетевого оборудования cisco
• позвоните по телефону +79055074935 или +74993807130 добавочный 4 или 5
• напишите на электронную почту по адресу mixa333@yandex.ru
• Инженер свяжется  с вами и оформит заказ и предложит взаимовыгодное сотрудничество.
Доверьте монтаж и удалённую настройку и настройку с выездом профессионалам Компании «ТОРГ-М».