+7 (905) 507-49-35

+7 (499) 3807130 добавочный 4 5

Гарантии качества

Наша компания уже более 10 лет работает на рынке города и области!

У нас работают ПРОФЕССИОНАЛЫ высочайшего класса.

Проводим предварительную консультацию.

Отзывы
  • Смолякова Ирина

    Очень благодарны Ларисе Михайловне, Екатерине Михайловне за чуткое отношение, добрый настрой и профессионализм.

  • Арбузова Светлана

    Очень довольна работой. Спасибо большое! Все четко, организованно и качественно. Теперь мы довольные и счастливые!

Новости
  • Полная настройка asterisk и всего что с ним связано

    17 апреля 2017 г.

    Никоноров М.Ю, Ефременко А.В Телефония Asterisk с нуля Подробное пошаговое руководство Приложение к одноименному видеокурсу © Никоноров М.Ю, 2014 2 Оглавление 1. Устанавливаем ОС Linux сборки CentOS………………………………………………………………………………………….. 4 2. Установка Putty………………………………………………………………………………………………………………………………. 5 3. Установка Asterisk. …………………………………………………………………………………………………………………………. 5 4. Конфигурация Asterisk для совершения звонков между внутренними абонентами. ……………………… 9 5. Конфигурация Asterisk на работу через транк […]

  • День победы

    22 декабря 2015 г.

    День Победы – это праздник, который объединяет всех: и молодежь, и пожилые люди, и дети хранят светлую память о героях войны.

Настройка коммутатора cisco

С добрым уттром!!

Настроим коммутатор cisco. Полная настройка.

Подключаемся к консоле через консольный кабель обязательно выставляем номер com порта в нашем случае com11.

Или подключаемся через ssh. При настройки сетевого оборудования в обязательном порядке меняйте порт shh

no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Kommutator1
!
aaa new-model
enable secret 5 $1$yBt9$gNDeGcixVDFykgYcyjAdV.
!
username user privilege 15 password 7 13331D111908027D7C
ip subnet-zero
!
ip domain-name tex-pomosh.ru
ip ssh time-out 120
ip ssh authentication-retries 3
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
interface FastEthernet0/1
switchport mode trunk
!
interface FastEthernet0/2
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/3
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/4
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/5
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/6
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/7
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/8
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/9
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/10
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/11
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/12
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/13
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/14
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/15
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/16
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/17
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/18
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/19
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/20
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/21
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/22
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/23
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/24
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/25
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/26
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/27
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/28
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/29
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/30
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/31
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/32
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/33
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/34
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/35
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/36
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/37
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/38
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/39
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/40
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/41
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/42
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/43
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/44
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/45
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/46
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/47
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/48
switchport access vlan 2
switchport mode access
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
no ip route-cache
shutdown
!
interface Vlan2
ip address 192.168.2.2 255.255.255.0
no ip route-cache
!
ip default-gateway 192.168.2.1
no ip http server
!
line con 0
password 7 00321905165F0D5158
line vty 0 4
exec-timeout 0 0
password 7 00321905165F0D5158
logging synchronous
transport input telnet ssh
line vty 5 15

Вот мы и настроили базовую конфигурацию коммутатора cisco 2950.

Полезные команды!!

Switch#sh run

Switch#sh ip int br

Switch#write

Switch#copy running-config startup-config

Switch# sh arp

Switch#sh mac-address-table

Switch#sh memory

Switch#sh processes

Switch#sh users

Switch#sh sessions

Switch#sh vlan

Switch(config)#int ra fa0/2 -48

Switch(config-if-range)#switchport mode access

Switch(config-if-range)#speed auto

Switch(config-if-range)#int fa0/1

Switch(config-if)#switchport mode trunk

Switch(config-if)#switchport trunk allowed vlan 5

Как сделать заявку для настройке сетевого оборудования cisco
• позвоните по телефону +79055074935 или +74993807130 добавочный 4 или 5
• напишите на электронную почту по адресу mixa333@yandex.ru
• Инженер свяжется  с вами и оформит заказ и предложит взаимовыгодное сотрудничество.
Доверьте монтаж и удалённую настройку и настройку с выездом профессионалам Компании «ТОРГ-М».